Oregon AD103 Manuale del proprietario

Marca
Oregon
Categoria
orologi
Modello
AD103
Tipo
Manuale del proprietario
PC Kit for use with RA103 / RA183
(USB Cable & CD-ROM)
Model: AD103
USER MANUAL
ABOUT THIS GUIDE
Congratulations on your selection of the Oregon Scientific
TM
Outbreaker PC Kit. With this PC Kit, you can quickly download sports
performance data collected by your Outbreaker watch onto a
computer.
Keep this manual handy as you use your new product. It contains
practical step-by-step instructions, as well as technical specifications
and warnings you should know.
In this box, you will find:
USB Connection Cable
Software Installation CD-ROM
User Manual
PC REQUIREMENTS
Please ensure that your computer meets the following requirements
before set-up.
Pentium I or above with 64 MB RAM or above
Windows 98 or above
50 MB free memory (hard disk)
(Recommended) Printer and mouse capabilities
KEY FEATURES
USB Connection Cable
1. USB Clip - clips onto the watch
2. USB Connection Cable Plug - inserts into the computer
Software Installation CD-ROM
PRODUCT DESCRIPTION
The PC Kit includes a USB cable and CD-ROM for downloading
information to a personal computer. Full instructions for using the
software are provided in the online help and can be viewed once
you have installed the software.
The PC Kit enables you to store and recall most of the information
that is collected by your Outbreaker watch. You can free up the
watch memory to record more information and save important training
records. For example, with the PC Kit you can specify which
information you want to record in TOUR Mode, and how often the
information is recorded (sampling time): By limiting what is recorded,
you can keep longer records. This can be useful if you wish to monitor
your performance during an extended period.
You can also use the PC Hook-up Kit to set values on the watch
through the PC. A full list of options is given at the end of this section.
NOTE Hardware/software requirements are listed in the PC
Requirements section.
PC MODE SET UP
To use the features of the PC Mode, you will need the PC Kit (includes
USB connector cable and the installation software CD-ROM), and a
PC or laptop computer.
1. Install the software using the CD-ROM (first-time use only).The
process is automatic, and requires you to respond to self-ex-
planatory prompts. Once the software is installed, an Oregon
Scientific icon will be placed on your desktop.
2. Plug in the USB connector cable.
3. Press MODE on the watch to switch to PC Mode.
SOFTWARE TIPS AND HELP
For tips on using the software, select Help | Contents from the main
menu, or click Help from any window.
DOWNLOAD DATA
Follow these procedures to download data:
1. After installing the CD-ROM click the “Oregon Scientific” icon
on your PC.
2. Connect the USB cable to the PC, and clip the other end onto
the watch making sure that the pins are matched and secured.
3. Press MODE on the watch until you reach the PC Mode.
4. Select units of measurement and default graph plotting.
5. Select “Connect” in the “Communication” sub-menu of the PC
software. You will see an arrow on the watch and “Connecting”
on your PC.
6. When connected, select the “Communication” sub-menu to access
the Tour or Ski data.
To access the Tour data:
1. Select “Read Tour Data”.
2. Select “Read Data” to begin the download.
3. Select “Format tour data”. Select “Format” to process the Tour
data. Please note that once you download the data from the
watch to the PC, the data is no longer available on the watch.
4. Once the data is formatted, highlight the file you want to analyse.
5. Select “Graphics”, to analyse data.
6. Select the X value and Y value that you want to show in the graphic.
7. Select Tour if you want to edit information about the tour.
8. Select Marker if you want to use the marker option. Refer to the
“Help” menu for further information on how to use the marker.
To access the Ski data:
1. Select “Read Ski Data”.
2. When the Ski data has downloaded, select “Close”.
3. Highlight the file you want to view.
4. Select “Graphics” to analyse the ski run data.
TIPS
Repeat steps 2-5 if the connection fails.
To toggle between the Ski and Tour data, select the “Tour” or
“Ski” option on the PC display.
PC MODE OPTION
You can perform the following tasks by using the CD-ROM software
supplied.
ACCESS / RECALL CHANGE WATCH
INFORMATION ON THE PC SETTINGS ON THE PC
All information recorded in Date and time (set to PC
TOUR Mode, including time, or a manual setting)
temperature and altitude. Current sea-level
(Provided this data has pressure
been selected in “Data Weather icon
should be stored” in the TOUR Mode data
“Configuration menu” - recording and download
see software help menu) options
Back up / import and Sampling rate (1 second
export data and up)
Define user data Unit settings (Metric or
Display graphical chart Imperial)
and print table
Ski run data
NOTE To send all selected settings and preferences to the watch
select “Transfer configuration” in the “communication” sub-menu (PC
software).
NOTE If there is electrostatic discharge in the environment when
in PC-link mode, the watch may lose its connection with the PC. To
reconnect, simply re-establish the communication link.
ABOUT OREGON SCIENTIFIC
Visit our website (www.oregonscientific.com) to learn more about
Oregon Scientific products such as digital cameras; MP3 players;
children’s electronic learning products and games; projection clocks;
health and fitness gear; weather stations; and digital and conference
phones. The website also includes contact information for our
customer care department in case you need to reach us, as well as
frequently asked questions and customer downloads.
We hope you will find all the information you need on our website,
however if you’re in the US and would like to contact the Oregon
Scientific Customer Care department directly, please visit:
www2.oregonscientific.com/service/support
OR
Call 1-800-853-8883.
For international enquiries, please visit:
www2.oregonscientific.com/about/international
ITALIANO
INTRODUZIONE
Congratulazioni per la vostra scelta del Kit PC dell’Oubreaker di
Oregon Scientific
TM
. Con questo Kit di Accessori, è possibile scaricare
rapidamente su computer i dati delle vostre prestazioni sportive
registrati sul vostro orologio Outbreaker.
Tenere questo manuale a portata di mano quando utilizzate questo
nuovo prodotto.
Contiene pratiche istruzioni graduali, specifiche tecniche e
avvertenze che bisognerebbe conoscere.
Questa scatola contiene:
Cavo di connessione USB
CD-ROM Istallazione Software
Manuale d’Uso
REQUISITI DEL PC
Prima dell’istallazione assicurarsi che il vostro computer risponda
ai seguenti requisiti:
Pentium I o superiore con 64 MB RAM o superiore
Windows 98 o superiore
50 MB di memoria libera (hard disk)
Capacità Stampante e mouse consigliate
ASPETTI PRINCIPALI
Cavo di Connessione USB e CD-ROM
1. Clip USB - Clip sull’orologio
2. Spina per Cavo di Connessione USB - da inserire nel computer
CD-ROM di istallazione del software Outbreaker
DESCRIZIONE PRODOTTO
Il Kit PC contiene cavo USB e il CD-ROM per scaricare le
informazioni su un personal computer.
L’aiuto online fornisce istruzioni dettagliate su come utilizzare il
software e possono essere visualizzate una volta istallato il software.
Il Kit PC consente di memorizzare e richiamare la maggior parte
delle informazioni registrate dall’orologio Outbreaker.
Diventa così possibile liberare la memoria del vostro orologio per
poter registrare nuove informazioni e salvare dati importanti di
allenamento.
Per esempio, con il Kit PC è possibile specificare quali informazioni
si desidera registrare in Modalità TOUR, e con quale frequenza
(intervallo di campionamento). Limitando quello che si registra è
possibile conservare registrazioni più lunghe.
Questo può risultare utile se si desidera monitorare una prestazione
per un periodo esteso.
È anche possibile utilizzare il Kit di Collegamento del PC per
impostare valori sull’orologio tramite PC. Alla fine di questa sezione
viene fornito un elenco completo di opzioni.
NOTA I requisiti Hardware/software sono elencati nella sezione
Requisiti PC
SETUP MODALITÀ PC
Per utilizzare le caratteristiche della Modalità PC, sono necessari il
Kit PC (contenente un cavo di connessione USB e il CD-ROM
d’istallazione del software), e un PC o un laptop.
1. Istallare il software utilizzando il CD-ROM (solo per la prima
volta). Il processo è automatico e richiede di rispondere a
semplici prompt. Una volta istallato il software, sul desktop
comparirà un’icona Oregon Scientific.
2. Collegare il cavo di connessione USB.
3. Premere MODE sull’orologio per passare alla Modalità PC.
SUGGERIMENTI SOFTWARE E AIUTO
Per suggerimenti su come utilizzare il software, selezionare Aiuto/
Indice dal menu principale, o cliccare Aiuto in qualsiasi finestra.
DOWNLOAD DATI
Seguire queste procedure per scaricare i dati:
1. Dopo aver istallato il CD-ROM, cliccare l’icona “Oregon Scien-
tific” sul vostro PC.
2. Collegare il cavo USB al PC e inserire l’altra estremità del cavo
nell’orologio. Assicurarsi che i pin coincidano perfettamente e
siano incastrati.
3. Premere MODE finché non si raggiunge la modalità PC.
4. Selezionare le unità di misura e il prospetto grafico predefinito.
5. Selezionare “Connetti” nel sotto-menu “Comunicazione” del
software del PC. Comparirà il simbolo di una freccia sull’orologio
e il messaggio “Connessione in corso” sul PC.
6. A connessione avvenuta, selezionare il sotto-menu
“Comunicazione” per accedere ai dati Tour o Sciata.
Per accedere ai dati Tour:
1. Selezionare “Leggi i Dati Tour”.
2. Selezionare “Leggi i Dati” per avviare il download.
3. Selezionare “Formato dati Tour”. Selezionare “Formato” per
elaborare i dati Tour. I dati, dopo essere stati scaricati
dall’orologio sul PC, non saranno più disponibili nell’orologio.
4. Dopo aver formattato i dati, evidenziare il file che si desidera
analizzare.
5. Selezionare “Grafico” per avviare l’analisi dei dati.
6. Selezionare i valori X e Y che si desidera mostrare sul grafico.
7. Selezionare Tour per modificare le informazioni sul tour.
8. Se si desidera utilizzare l’indicatore, selezionare l’opzione
Indicatore. Per ulteriori informazioni sull’utilizzo dell’indicatore,
consultare la sezione “Aiuto”.
Per accedere ai dati Sciata:
1. Selezionare “Leggi i Dati Sciata”.
2. Dopo aver scaricato i dati della sciata, selezionare “Chiudi”.
3. Evidenziare il file che si desidera visualizzare.
4. Selezionare “Grafico” per analizzare i dati della sciata.
SUGGERIMENTI
Se non è possibile stabilire la connessione, ripetere i passaggi da 2 a 5
.
Per visualizzare i dati Sciata o Tour, selezionare l’opzione
“Sciata” o “Tour” sullo schermo del PC.
OPZIONI MODALITÀ PC
È possibile effettuare le seguenti operazioni utilizzando il CD-ROM
del software fornito.
ACCEDERE / RICHIAMARE CAMBIARE IMPOSTAZIONI
INFORMAZIONI SUL PC DELL’OROLOGIO SUL PC
Tutte le informazioni Data e orario (impostare
registrate in Modalità orario PC, o impostazione
TOUR, compresa manuale)
temperatura e altitudine. Pressione attuale sul livello
(A patto che questo del mare
dato sia stato selezionato Icona tempo meteorologico
in “Dati da memorizzare” Registrazione dati Modalità
nel “menu Configurazione” TOUR e download opzioni
– vd menu aiuto software) Intervallo di campionamento
Back up / importa e (da 1 secondo in su)
esporta dati Impostazioni Unità (Sistema
Definire utente dati metrico o imperiale)
Visualizza grafico e stampa
tabella
Dati attività di discesa (sciistica)
NOTA Inviare tutte le impostazioni selezionate e le preferenze
all’orologio, selezionare “trasferire configurazione” nel sotto-menu
“comunicazione” (software PC)
NOTA Se nell’ambiente si verifica una scarica elettrostatica mentre si
è in modalità PC-link, l’orologio può perdere il collegamento con il
computer. Per ricollegarlo, è sufficiente ripristinare la connessione di
comunicazione.
INFORMAZIONI SU OREGON SCIENTIFIC
Per avere maggiori informazioni sui nuovi prodotti Oregon Scientific,
come le fotocamere digitali, i lettori MP3, i computer didattici per
ragazzi, gli orologi con proiezione dell’ora, le stazioni barometriche,
gli orologi da polso multifunzione, gli strumenti per la cura della
persona ed il fitness, ed altro ancora, visita il nostro sito internet
www.oregonscientific.it
Puoi trovare anche le informazioni necessarie per contattare il nostro
servizio clienti, le risposte ad alcune domande più frequenti (FAQ)
o i software da scaricare gratuitamente.
Sul nostro sito internet potrai trovare tutte le informazioni di cui hai
bisogno, ma se desideri contattare direttamente il nostro Servizio
Consumatori puoi visitare il sito www.oregonscientific.it oppure
chiamare al numero 199112277. Per ricerche di tipo internazionale
puoi visitare invece il sito www.oregonscientific.com
A PROPOS DE CE GUIDE
Félicitations ! Nous sommes heureux que vous ayez acheté ce Kit
PC pour montre Outbreaker d'Oregon Scientific
TM
. Ce Kit va vous
permettre de télécharger rapidement sur PC bien des paramètres
de votre montre altimètre.
Garder ce manuel à portée de main lors de l’utilisation de ce nouveau
produit. Il illustre étape par étape les instructions et contient des
spécifications et avertissements que vous devez connaître.
Contenu de l’emballage :
Câble de Connexion USB
CD-ROM d’installation du Logiciel
Manuel d’Utilisation
EXIGENCES PC
S’assurer que l’ordinateur utilisé répond aux exigences suivantes
avant d’installer le logiciel.
Pentium I ou supérieur avec 64 Mo de RAM au minimum
Windows 98 ou supérieur
50 Mo de mémoire disponible (disque dur)
(Recommandé) Une imprimante et une souris
CARACTÉRISTIQUES PRINCIPALES
Câble de Connexion USB & CD-ROM
1. Clips USB : à clipser sur la montre.
2. Prise du Câble de Connexion USB : à insérer dans l’ordinateur
CD-ROM d’installation du Logiciel Outbreaker
DESCRIPTION DU PRODUIT
Le Kip PC comprend un câble USB et un CD-ROM pour le
téléchargement des données sur un PC. Des instructions complètes
pour l’utilisation de ce logiciel sont fournies dans le menu Aide en
ligne et peuvent être consultées après avoir installé le logiciel.
Ce Kit PC permet de stocker et de rappeler la plupart des
informations collectées par votre montre Outbreaker. Il permet
également de libérer de l’espace sur la mémoire de la montre afin
d’enregistrer d’autres informations, tout en conservant les données
des entraînements les plus importants. Par exemple, le kit PC permet
de spécifier quelles données doivent être enregistrées en Mode
TOUR et avec quelle fréquence d’enregistrement (temps
d’échantillonnage) : le fait de limiter le nombre de données
enregistrées prolonge la durée de stockage des enregistrements.
Ce qui peut s’avérer utile si le suivi des performances est effectué
sur une longue période.
Il est également possible d’utiliser le kit de raccordement PC pour
régler les valeurs de la montre directement sur le PC. Une liste
complète des options est disponible à la fin de ce chapitre.
REMARQUE Le Matériel / les logiciels requis sont indiqués dans
le chapitre Exigences PC.
MODE PC
Pour utiliser les fonctions du Mode PC, il est indispensable d’être
équipé du Kit PC (qui comprend un câble de connexion USB et un
logiciel d’installation sur CD-ROM) et d’un PC ou ordinateur portable.
1. Installer le logiciel en utilisant le CD-ROM (uniquement pour la
première utilisation). Le processus est automatique et requiert
uniquement de répondre aux messages auto-explicatifs. Une
fois le logiciel installé, une icône Oregon Scientific est placée
sur votre bureau.
2. Brancher le câble de connexion USB.
3. Appuyer sur MODE, sur la montre, pour accéder au Mode PC.
AIDES ET ASTUCES POUR L’UTILISATION DU LOGICIEL
Pour obtenir des conseils sur l’utilisation du logiciel, sélectionner
Help | Contents [Aide | Contenu] à partir du menu principal ou cliquer
sur Help [Aide] dans n’importe quelle fenêtre.
TELECHARGEMENT DE DONNEES
Procéder comme suit pour télécharger des données :
1. Après avoir installé le CD-ROM sur votre PC, cliquer sur l'icône
"Oregon Scientific" sur votre PC.
2. Connecter le câble USB sur le PC, puis sur la montre, en veillant
à ce que les broches soient correctement insérées.
3. Appuyer sur MODE sur la montre jusqu’à accéder au Mode PC.
4. Sur le PC, ouvrir l’application Outbreaker que vous avez installé.
5. Sélectionner « Connect » [« Connecter »] dans le sous-menu «
Communication » du logiciel PC. Une flèche apparaît sur la montre
et le message « Connecting » (« Connexion ») sur le PC.
6. Une fois la connexion établie, sélectionner le sous-menu « Com-
munication » pour accéder aux données Ski ou Tour.
Pour accéder aux données Tour :
1. Sélectionner « Read Tour Data » [« Lire les Données de la Sortie »].
2. Sélectionner « Read Data » [« Lire les Données »] pour com-
mencer le téléchargement.
3. Sélectionner « Format tour data » [« Formater les données de
la sortie »]. Sélectionner « Format » pour traiter les données de
la Sortie. Après avoir téléchargé les données de la montre sur
votre PC, elles ne sont plus disponibles sur la montre.
4. Après avoir formaté les données, sélectionner le fichier souhaité
pour l'analyser.
5.
Sélectionner « Graphics » [« Graphiques »] pour analyser les données.
6. Sélectionner la valeur des X et des Y que vous souhaitez afficher
sur le graphique.
7. Sélectionner Tour si vous souhaitez éditer les informations rela-
tives à la sortie.
8. Sélectionner Marker si vous souhaitez utiliser l’option de Balises.
Se reporter au menu « Help » [« Aide »] pour plus d’informations
sur l’utilisation des balises.
Pour accéder aux données Ski :
1. Sélectionner « Read Ski Data » [« Lire les Données Ski »].
2. Lorsque les données Ski sont téléchargées, sélectionner « Close
» [« Fermer »].
3. Sélectionner le fichier que vous souhaitez visualiser.
4. Sélectionner « Graphics » [« Graphiques »] pour analyser les
parcours de ski.
CONSEILS
Répéter les étapes 2 à 5 si la connexion échoue.
Pour alterner entre les données de la Sortie et les données Ski,
sélectionner l’option « Tour » ou l’option « Ski » sur l’écran du PC.
OPTIONS DU MODE PC
Le logiciel fourni sur CD-ROM permet d’effectuer les tâches
suivantes :
ACCÉDER / RAPPELER LES MODIFIER LES RÉGLAGES
DONNÉES SUIVANTES SUR SUIVANTS DE LA MONTRE SUR
LE PC LE PC
Toutes les données Date et heure (réglées en
enregistrées en mode fonctionde l’heure du PC
TOUR, notamment la ou réglées manuellement)
température et l’altitude. Pression actuelle au niveau
(À condition que ces de la mer
données aient été Icône Météo
sélectionnées sous Options de téléchargement
« Data should be stored » et d’enregistrement des
[« Données à sauvegarder »]
données du mode TOUR
dans le menu de Taux d’échantillonnage
configuration « Configuration
(1 seconde et plus)
menu » - se reporter au Sélection des unités
menu aide du logiciel) (Système Métrique ou
Sauvegarder / importer et Système Britannique)
exporter les données
Définir les données de
l’utilisateur
Afficher les graphiques et
imprimer les tableaux
Données des parcours ski
REMARQUE Pour envoyer tous les réglages et préférences sur la
montre, sélectionner « Transfer configuration » (« Transférer la
configuration ») dans le sous-menu « Communication » (logiciel PC).
REMARQUE Si une décharge électrostatique survient alors que le
mode de lien avec le PC est activé, la montre peut se déconnecter. Pour
la reconnecter, réinstallez le lien de communication.
A PROPOS D'OREGON SCIENTIFIC
En consultant notre site internet (www.oregonscientific.fr), vous
pourrez obtenir des informations sur les produits Oregon Scientific:
photo numérique; lecteurs MP3; produits et jeux électroniques
éducatifs; réveils; sport et bien-être; stations météo; téléphonie. Le
site indique également comment joindre notre service après-vente.
Nous espérons que vous trouverez toutes les informations dont vous
avez besoin sur notre site, néanmoins, si vous souhaitez contacter
le service client Oregon Scientific directement, allez sur le
site www2.oregonscientific.com/service/support ou appelez
le 1-800-853-8883 aux US. Pour des demandes internationales,
rendez vous sur le site:
www2.oregonscientific.com/about/international/default.asp
VORWORT
Wir freuen uns, dass Sie sich für das Outbreaker PC-Kit von Oregon
Scientific
TM
entschieden haben. Mit diesem Sonderzubehör können
Sie schnell Sportleistungsdaten von Ihrer Outbreaker-Uhr auf einen
Rechner übertragen.
Halten Sie dieses Handbuch immer griffbereit, wenn Sie Ihr neues
Produkt benutzen. Es enthält praktische Anweisungen, ebenso wie
technische Spezifikationen und Warnhinweise, die Sie kennen
sollten.
Die Verpackung enthält:
USB-Verbindungs-Kabel
Software-Installations-CD-ROM
Bedienungsanleitung
PC-ANFORDERUNGEN
Stellen Sie bitte sicher, dass Ihr Rechner die folgenden
Mindestanforderungen erfüllt, bevor Sie das Programm installieren:
Pentium I oder höher mit min. 64 MB Arbeitsspeicher
Windows 98 oder höher
50 MB freier Festplattenspeicher
(empfohlen) Drucker und Maus
HAUPTMERKMALE
USB-Verbindungs-Kabel und CD-ROM
1. USB–Clip – wird an die Uhr angeschlossen
2. USB-Kabel-Stecker – wird an den PC angeschlossen
Outbreaker-Software Installations-CD-ROM
PRODUKT-BESCHREIBUNG
Das PC-Kit enthält ein USB-Kabel und eine CD-ROM zur
Übertragung von Informationen zu Ihrem Computer. In der Online-
Hilfe erhalten Sie vollständige Anleitungen zur Verwendung der
Software, die Ihnen unmittelbar nach der Installation zur Verfügung
steht.
Das PC-Kit macht es möglich, die meisten Informationen, die Ihre
Outbreaker-Uhr gesammelt hat, zu speichern und wieder abzurufen.
Sie können den Uhrenspeicher vollständig entleeren, um noch mehr
Informationen und wichtige Trainingsaufzeichnungen zu sichern.
Zum Beispiel können Sie im TOUR-Modus selbst bestimmen, welche
Informationen Sie protokollieren wollen und wie oft dies geschehen
soll.
(Stichproben-Zeiten): Durch die Einschränkung der
Aufzeichnungshäufigkeit können Werte über einen längeren
Zeitraum erfasst werden.
Sie können das PC-Kit auch verwenden, um von Ihrem PC aus
Werte in der Uhr zu setzen. Ein Gesamtverzeichnis der Optionen
finden Sie am Ende dieses Abschnitts.
HINWEIS Hardware-/Softwareanforderungen sind im Abschnitt
“PC-Anforderungen“ aufgeführt.
PC-MODUS SETUP
Sie benötigen das PC-Kit sowie einen PC oder Laptop, um die
Leistungsmerkmale des PC-Modus nutzen zu können (einschließlich
USB-Kabel und Installationssoftware auf CD-ROM),
1. Installieren Sie die Software von der CD-ROM (nur beim
erstmaligen Gebrauch). Dieser Prozess läuft automatisch ab,
Sie werden lediglich gebeten, auf die sich selbst erklärenden
Hinweise entsprechend zu reagieren. Sobald die Software
installiert wurde, erscheint ein Oregon-Scientific-Symbol auf dem
Desktop Ihres Bildschirms.
2. Schließen Sie das USB-Kabel an.
3. Drücken Sie MODUS auf der Uhr, um in den PC-Modus
umzuschalten.
SOFTWARE-TIPPS UND HILFEN
Um Tipps und Hilfen über den Gebrauch der Software zu erhalten,
wählen Sie Hilfe | Inhalt im Hauptmenü. Sie können aber auch in
jedem Fenster auf Hilfe klicken.
DATEN IMPORTIEREN
Um Daten zu importieren, gehen Sie wie folgt vor:
1. Nachdem das Programm installiert wurde, klicken Sie auf das
Oregon-Scientific-Symbol auf Ihrem PC-Bildschirm.
2. Verbinden Sie das USB-Kabel mit dem PC und befestigen Sie
das andere Ende an der Uhr, wobei Sie sicherstellen müssen,
dass die Pins richtig angeschlossen und gesichert sind.
3. Drücken Sie MODE auf der Uhr, um in den PC-Modus
umzuschalten.
4. Wählen Sie die Maßeinheiten und die Standard-Graphik-
Darstellung aus.
5. Wählen Sie “Connect” im Untermenü “Communication” der PC-
Software. Sie werden ein Pfeilzeichen auf der Uhr sehen und
auf dem PC-Bildschirm “Connecting”.
6. Nachdem die Verbindung hergestellt ist, wählen Sie das Sub-
Menü “Communication”, um auf die Tour- oder Ski-Daten
zugreifen zu können.
Zugriff auf die Tour-Daten:
1. Wählen Sie “Read Tour Data”.
2. Wählen Sie “Read Data” um den Download zu starten
3. Wählen Sie “Format tour data”. Wählen Sie “Format”.um die
Tour-Daten zu bearbeiten. Zur Beachtung: Sobald Sie die Daten
von der Uhr zum PC heruntergeladen haben, sind die Daten
nicht mehr auf der Uhr verfügbar.
4. Wenn die Daten formatiert sind, müssen Sie die Datei, die Sie
analysieren wollen, markieren.
5. Wählen Sie “Graphics”, um die Daten zu analysieren.
6. Wählen Sie den X-Wert und den Y-Wert, den Sie in der Graphik
zeigen wollen.
7. Wählen Sie Tour, wenn Sie Tour-Informationen bearbeiten wollen.
8. Wählen Sie Marker, wenn Sie die Marker-Option verwenden
wollen. Für weitere Informationen über die Verwendung des
Markers müssen Sie das “Help”-Menü aufrufen.
Zugriff auf die Ski-Daten:
1. Wählen Sie “Read Ski Data”.
2. Wenn die Ski-Daten heruntergeladen sind, wählen Sie “Close”.
3. Markieren Sie die Dateien, die Sie betrachten wollen.
4. Wählen Sie “Graphics”, um die Ski-Laufdaten zu analysieren.
TIPS
Wiederholen Sie die Schritte 2-5, falls die Verbindung nicht
zustande kommt.
Um zwischen den Ski- und Tour-Daten zu wechseln, wählen
Sie die “Tour”- oder “Ski”-Option in der PC-Anzeige.
PC MODUS-OPTIONEN
Sie können die folgenden Aufgaben durch die Verwendung der
mitgelieferten Software erledigen.
ABRUF UND SPEICHERUNG ÄNDERUNG VON
VON DATEN AUF DEM PC UHREINSTELLUNGEN AM PC
Abruf aller im TOUR-Modus Datum und Uhrzeit
aufgezeichneten Informationen (Übernahme der PC-Uhrzeit
nebst Temperatur und Höhe oder manuelle Einstellung)
(vorausgesetzt die aktuelle Meereshöhe
Aufzeichnung dieser Daten Wetter-Symbol
wurde im Konfigurationsmenü TOUR-Modus Aufzeichnungs-
aktiviert - siehe Hilfe-Funktion und Download-Optionen
der Software) Aufzeichnungshäufigkeit
Sicherung und Import/Export (jede Sekunde oder seltener)
von Daten Maßeinheit (metrisch oder
Ändern von imperial)
Benutzereinstellungen
Anzeige und Ausdruck von
Diagrammen
Ski-Abfahrtsdaten
HINWEIS Um alle ausgewählten Einstellungen und Präferenzen
zur Uhr zu übertragen, wählen Sie „Konfiguration übertragen“ im
Untermenü „Kommunikation“ Ihrer PC-Software.
HINWEIS Falls eine elektrostatische Entladung der Umgebung im
PC-Verbindungsmodus auftritt, könnte die Uhr die Verbindung zum
PC verlieren. Um diese erneut zu verbinden, stellen Sie einfach die
Datenübertragung wieder her.
ÜBER OREGON SCIENTIFIC
Besuchen Sie unsere Website (www.oregonscientific.de) und
erfahren Sie mehr über unsere Oregon Scientific-Produkte wie zum
Beispiel Wetterstationen, Projektions-Funkuhren, Produkte für
Gesundheit und Fitness, Digitalkameras, MP3-Player, DECT-/
Konferenztelefone und elektronische Lernprodukte für Kinder. Auf
der Website finden Sie auch Informationen, wie Sie im Bedarfsfall
unseren Kundendienst erreichen und Daten herunterladen können.
Wir hoffen, dass Sie alle wichtigen Informationen auf unserer Website
finden. Für internationale Anfragen besuchen Sie bitte unsere
Website: www2.oregonscientific.com
1 2
1 2
1 2
1 2
ENGLISH
FRENCH DEUTSCH
AD103_IM_8L_R1.p65 21/11/05, 2:56 PMPage 1 Adobe PageMaker 6.5C/PPC
1 2
ACERCA DE ESTA GUÍA
Le agradecemos que haya elegido el Kit para PC Outbreaker de
Oregon Scientific
TM
. Con este Kit de Accesorio, puede descargar
rápidamente los datos sobre el rendimiento deportivo de su reloj
Outbreaker a un ordenador.
Tenga este manual a mano cuando use el nuevo producto. Contiene
prácticas instrucciones explicadas paso a paso, así como
especificaciones técnicas y advertencias que debe conocer.
Esta caja contiene:
Cable de conexión USB
CD-ROM con el software de instalación
Manual de usuario
REQUISITOS DE PC
Antes de proceder a la configuración, asegúrese de que su
ordenador cumpla los siguientes requisitos:
Pentium I o superior con memoria RAM 64 MB o superior
Windows 98 o superior
50 MB de memoria libre (disco duro)
Impresora y ratón (recomendados)
CARACTERÍSTICAS MÁS IMPORTANTES
Cable de conexión USB y CD-ROM
1. USB Clips – se engancha al reloj
2. Enchufe conector de cable USB – se conecta al ordenador
CD-ROM con el software de instalación Outbreaker
DESCRIPCIÓN DEL PRODUCTO
Este kit para PC incluye el cable USB y el CD-ROM para descargar
información a un ordenador personal. La ayuda en línea ofrece las
instrucciones completas para el uso del software suministrado. En
cuanto instale el software podrá verlas.
Este kit de PC le permite almacenar y acceder a la mayor parte de
la información que recoge el reloj Outbreaker. Puede liberar la
memoria del reloj para guardar más información y poder almacenar
más resultados de entrenamiento importantes. Por ejemplo, con el
kit PC puede especificar qué información quiere grabar en el Modo
VIAJE y con qué frecuencia se graba la información (tiempo de
muestra). limitando lo que se graba se pueden almacenar más datos.
Esto puede ser útil si desea hacer un seguimiento a su rendimiento
durante un largo periodo de tiempo.
También puede utilizar el Kit Hook-up de PC para determinar valores
que luego podrá observar mediante el PC. Al final de esta sección
se ofrece una lista completa de opciones.
NOTA Los requisitos de hardware / software se enumeran en la
sección Requisitos de PC.
CONFIGURACIÓN DEL MODO PC
Para utilizar las funciones del modo PC necesitará el kit PC (que
incluye cable de conexión USB y el CD-ROM con el software de
instalación), y un ordenador PC o portátil.
1. Instale el software mediante el CD-ROM (sólo la primera vez).
Este proceso es automático y requiere que responda paso a
paso a mensajes muy fáciles de entender. En cuanto el soft-
ware esté instalado, un icono de Oregon Scientific aparecerá
en su escritorio.
2. Conecte el cable de conexión USB.
3. Pulse MODO en el reloj para pasar a Modo PC.
CONSEJOS DE SOFTWARE Y AYUDA
Para consejos acerca del software, pulse Ayuda | Contenidos
en el menú principal, o pulse Ayuda desde cualquier ventana.
DESCARGA DE DATOS
Siga este proceso para descargar datos:
1. Después de instalar el CD-ROM, haga clic en el icono de
“Oregon Scientific” de su PC.
2. Conecte el cable USB al PC y conecte el otro extremo al reloj,
asegurándose de que los pins coincidan y estén fijos.
3. Pulse MODE en el reloj hasta llegar a Modo PC.
4. Seleccione unidades de mediday el esquema de gráficos
predeterminado.
5. Seleccione “Conectar” en el submenú de “comunicación” del
software del PC. Verá una flecha en el reloj, y su PC indicará
"conectando".
6. Una vez conectado, seleccione el submenú “Comunicación”
para acceder a los datos de Viaje o Esquí.
Para acceder a los datos de Viaje:
1. Seleccione “Leer datos de Viaje”.
2. Seleccione “Leer datos” para iniciar la descarga.
3. Seleccione “Formatear datos de Viaje”. Seleccione “Formato”
para procesar los datos del Viaje. Tenga en cuenta que cuando
descargue los datos del reloj al PC, los datos ya no estarán
disponibles en el reloj.
4. En cuanto los datos estén formateados, seleccione el archivo
que desea analizar.
5. Seleccione “Gráficos” para analizar los datos.
6. Selecciones los valores X e Y que quiera que se muestren en
el gráfico.
7. Seleccione Viaje si desea editar la información relativa al viaje.
8. Seleccione Marcador si desea utilizar la función de marcador.
Consulte el menú “Ayuda” si desea más información acerca de
cómo utilizar el marcador.
Para acceder a los datos de Esquí:
1. Seleccione “Leer datos de Esquí”.
2. Cuando los datos de esquí se hayan descargado, seleccione
“Cerrar”.
3. Seleccione el archivo que desea visualizar.
4. Seleccione “Gráficos” para analizar los datos de esquí.
CONSEJOS
Si la conexión falla, repita los pasos 2-5.
Para pasar de datos de Esquí a datos de Viaje y viceversa,
selecciona la opción “Viaje” o “Esquí” en la pantalla del PC.
OPCIONES DEL MODO PC
Se pueden realizar las siguientes acciones utilizando el Software
en CD-Rom suministrado.
ACCESO / RECUPERACIÓN CAMBIAR LA CONFIGURACIÓN
DE LA INFORMACIÓN EN DEL RELOJ EN EL PC
SU PC
Toda la información grabada Fecha y tiempo (configurar
modo VIAJE, incluidas el PC para la hora, o use un
temperatura y altitud ajuste manual)
(siempre y cuando estos PRESIÓN actual al nivel del mar
datos hayan sido seleccion Icono del tiempo
ados en “Datos que deben Opciones de grabación de
guardarse” en el “Menú de datos de VIAJE y de descarga
Configuración” - consulte el Ritmo de muestreo (1 segundo
menú de ayuda del software) y superior)
Copia de seguridad / Configuración de unidades
importación y exportación de (sistema métrico o imperial)
datos
Definición de datos de usuario
Mostrar gráficos e imprimir tabla
Datos sobre esquí
NOTA Para enviar todos los ajustes y preferencias elegidos al
reloj, elija “Transferir configuración” en el submenú de
“Comunicación” (software del PC).
NOTA Si existe descarga electroestática en el entorno cuando el
dispositivo está en modo PC-link, el reloj podría perder su conexión
con el PC. Para volver a conectar, simplemente reestablezca el
enlace de comunicación.
SOBRE OREGON SCIENTIFIC
Visite nuestra página web (www.oregonscientific.com) para conocer
más sobre los productos de Oregon Scientific tales como:
Reproductores MP3, juegos y productos de aprendizaje electrónico
para niños, relojes de proyección, productos para la salud y el
deporte, estaciones meteorológicas y teléfonos digitales y de
conferencia. La página web también incluye información de contacto
de nuestro departamento de Atención al Cliente, en caso de que
necesite contactar con nosotros, a la vez que Preguntas Frecuentes
y Descargas de los programas y controladores necesarios para
nuestros productos.
Esperamos que encuentre toda la información que necesite en
nuestra página web. En cualquier caso, si necesita contactar con el
departamento de Atención al Cliente directamente, por favor visite
www.oregonscientific.es la sección “Contáctenos” o llame al 902
338 368. Los residentes en EEUU pueden visitar www2.
oregonscientific.com/service/support o llamar al 1-800-853-8883.
PORTUGUÊS
SOBRE ESTE GUIA
Parabéns pela seleção do Kit PC Outbreaker da Oregon Scientific
TM
.
Com este kit acessório, é possível transferir rapidamente para o
computador dados sobre seu desempenho esportivo recolhidos pelo
relógio Outbreaker.
Mantenha este manual à mão ao utilizar seu novo produto. Ele
contém instruções práticas passo a passo, bem como especificações
técnicas e avisos que devem ser do seu conhecimento.
Na embalagem, você encontrará:
Cabo de Conexão USB
CD-ROM de Instalação do Software
Manual do Usuário
REQUERIMENTOS DO PC
Antes de efetuar a instalação, certifique-se de que seu computador
atende os seguintes requerimentos:
Pentium I ou superior com 64 MB RAM ou mais
Windows 98 ou superior
50 MB de memória livre (disco rígido)
Impressora e mouse (recomendado)
CARACTERÍSTICAS PRINCIPAIS
Cabo de Conexão USB e CD-ROM
1. Clipe USB – prender no relógio
2. Tomada do Cabo de Conexão USB – inserir no computador
CD-ROM de Instalação do Software Outbreaker
DESCRIÇÃO DO PRODUTO
O Kit PC inclui o cabo USB e CD-ROM para transferência de
informação para um computador pessoal. Instruções completas
sobre a utilização do software são fornecidas on line e podem ser
vistas após a instalação do software.
O Kit PC permite o armazenamento e a recuperação de maior parte
da informação recolhida pelo relógio Outbreaker. Você pode liberar
a memória do relógio para gravar mais informação e salvar
importantes registros sobre treino. Por exemplo, com o Kit PC é
possível especificar o tipo de informação a ser registrada no Modo
TOUR e a frequência do registro (intervalo de amostragem); ao
estabelecer limites para o que é registrado, é possível manter
registros mais longos. Isso pode ser útil se desejar monitorar seu
desempenho durante um longo período.
Você também pode utilizar o Kit PC para configurar valores no relógio
através do PC. Uma lista completa de opções é fornecida no final
desta seção.
NOTA Os requerimentos de hardware/software são listados na
seção REQUERIMENTOS DO PC.
ESTABELECIMENTO DO MODO PC
Para utilizar as funções do Modo PC, são necessários: Kit PC (inclui
cabo de conexão USB e CD-ROM de instalação do software), e PC
ou computador laptop.
1. Instale o software utilizando o CD-ROM (apenas para o primeiro
uso). O processo é automático, basta responder aos lembretes
auto-explicativos. Logo que o software for instalado, o ícone da
Oregon Scientific aparecerá em seu desktop.
2. Ligue o cabo de conexão USB.
3. Pressione MODE no relógio a fim de alternar para o Modo PC.
DICAS E AJUDA PARA UTILIZAÇÃO DO SOFTWARE
Para obter dicas e ajuda ao utilizar o software, selecione Help |
Contents no menu principal ou clique em Help de qualquer janela.
TRANSFERÊNCIA DE DADOS
Siga os procedimentos abaixo para transferir dados:
1. Após a instalação do CD-ROM, clique no ícone da Oregon
Scientific em seu PC.
2. Conecte o cabo USB ao PC e ligue a outra extremidade do
cabo ao relógio. Certifique-se de que os pinos estão corretos e
firmes.
3. Pressione MODE no relógio até atingir o Modo PC.
4. Selecione as unidades de medida e o esboço gráfico padrão.
5. Selecione “Connect” (Conectar) no sub-menu “Communication”
(Comunicação) do software do PC. Você verá uma seta no
relógio e “Connecting” (Conectando) no PC.
6. Após efetuar a conexão, selecione o sub-menu “Communica-
tion” a fim de acessar os dados Tour ou Esqui.
Para acessar os dados Tour:
1. Selecione “Read Tour Data” (Ler Dados Tour).
2. Selecione “Read Data” (Ler Dados) a fim de iniciar a
transferência.
3. Selecione “Format Tour Data” (Formatar Dados Tour). Selecione
“Format” (Formatar) a fim de processar os dados Tour. Observe
que, ao transferir os dados do relógio para o PC, eles não
estarão mais disponíveis no relógio.
4. Após a formatação dos dados, destaque o arquivo a ser
analisado.
5. Selecione “Graphics” (Gráfico), a fim de analisar os dados.
6. Selecione os valores X e Y a serem indicados no gráfico.
7. Selecione Tour, caso deseje editar informação sobre a jornada.
8. Selecione Marker, caso deseje utilizar a opção marcador.
Consulte o menu “Help” (Ajuda) para obter informação adicional
sobre como utilizar o marcador.
Para acessar os dados Esqui:
1. Selecione “Read Ski Data” (Ler Dados Esqui).
2. Após a transferência dos dados Esqui, selecione “Close”
(Fechar).
3. Destaque o arquivo que deseja observar.
4. Selecione “Graphics” (Gráfico), a fim de analisar os dados da
jornada de esqui.
DICAS
Repita as etapas 2 a 5 caso a conexão falhe.
Para alternar entre os dados Esqui e Tour, selecione a opção
“Tour” ou “Ski” no painel do PC.
OPÇÕES DO MODO PC
Você pode realizar as seguintes tarefas utilizando o CD-ROM
software que acompanha o produto
ACESSAR / RESTAURAR ALTERAR CONFIGURAÇÃO
INFORMAÇÃO NO PC DO RELÓGIO NO PC
Toda informação registrada Data e hora (ajuste de acordo
no Modo TOUR, incluindo com a hora do PC ou ajuste
temperatura e altitude. manual)
(Desde que estes dados Pressão a nível do mar atual
tenham sido selecionados Ícone meteorológico
em “Data should be stored” Registro dos dados do Modo
(Dados devem ser TOUR e opções de
armazenados) no “ transferência
Configuration menu” (Menu Taxa de amostragem
de configuração) – consulte (1 segundo ou mais)
o menu de ajuda do software) Configuração da unidade
Back up / importar e exportar (Métrica ou Imperial)
dados
Determinar dados do usuário
Exibir gráficos e imprimir
tabelas
Dados de esqui
NOTA Para enviar a configuração selecionada e preferências
para o relógio, selecione “Transfer configuration” (Transferir
configuração) no sub-menu de “Communication” (PC software).
NOTA Se houver descarga eletrostática no ambiente quando no
modo PC-link, o relógio poderá perder sua conexão com o PC. Para
reconectã-lo, estabeleça novamente o link de comunicação.
SOBRE A OREGON SCIENTIFIC
Visite nosso site (www.oregonscientific.com.br) para aprender mais
sobre nossos outros produtos, tais como Câmeras Digitais; Produtos
de Aprendizagem; Relógios de Projeção; Equipamentos de Esporte
e Saúde; Estações Meteorológicas. O nosso site possui também
dados para contato com nosso SAC, assim como perguntas e
respostas mais recentes e downloads.
Esperamos que você encontre todas as informações que necessitar,
entretanto se você quiser entrar em contato direto com nosso SAC,
ligue para 55 11 2161-6180.
DUTCH
OVER DEZE HANDLEIDING
Dank u dat u gekozen heeft voor de Oregon Scientific
TM
Outbreaker
PC kit. Met deze Accessoire Kit, kunt u in een handomdraai de
gegevens van uw sportprestaties uit uw Outbreaker horloge bekijken
op uw computer. Houd deze handleiding bij de hand terwijl u uw
nieuwe product gebruikt. Deze bevat praktische stap-voor-stap
instructies, evenals de technische specificaties en belangrijke
waarschuwingen.
In deze doos vindt u:
USB verbindingskabel
Software installatie CD-ROM
Handleiding
PC SYSTEEMEISEN
Wees er zeker van dat uw computer aan de volgende eisen voldoet
voordat u de installatie begint.
Pentium I of hoger met 64 MB RAM of meer
Windows 98 of later
50MB vrij op uw harde schijf
(Aanbevolen) Printer en muis
BELANGRIJKSTE EIGENSCHAPPEN
USB kabel en CD-ROM
1. USB Clips – aan uw horloge klikken
2. Plug van de USB kabel - in uw computer steken
Outbreaker Software installatie CD-ROM
PRODUCT BESCHRIJVING
De PC kit bevat een USB kabel en CD-ROM om gegevens naar
een PC te downloaden. Volledige instructies voor het gebruik van
de software vindt u in de online hulp, die bekeken kan worden zodra
u de software heeft geïnstalleerd. De PC kit stelt u in staat gegevens
die uw Outbreaker horloge heeft verzameld, op te slaan en weer op
te vragen. U kunt het geheugen van uw horloge vrij maken om meer
informatie en belangrijke trainingsgegevens op te slaan.
Bijvoorbeeld, met de PC kit kunt u zelf bepalen welke informatie u
wil opnemen in de TOUR modus en hoe vaak de informatie wordt
gemeten (sampling tijd): Door de te meten informatie te beperken,
kunt u langere sessies opmeten. Dit kan handig zijn als u uw
prestaties gedurende een langere periode wil bijhouden. U kunt de
PC Aansluitingskit ook gebruiken om het horloge via de PC in te
stellen. Een volledige lijst van de mogelijkheden wordt aan het einde
van deze sectie gegeven.
NB Hardware/software eisen staan vermeld in de sectie PC
Systeemeisen.
PC MODUS SETUP
Om gebruik te maken van de PC modus, Heft u de PC kit (inclusief
USB kabel en installatie CD-ROM) nodig en een PC of laptop.
1. Installeer de software door middel van de CD-ROM (alleen de
eerste keer). Dit proces is automatisch en u hoeft alleen te
reageren op eenvoudige vragen. Zodra de software is
geïnstalleerd, verschijnt een Oregon Scientific icoon op uw
bureaublad.
2. Verbind de USB kabel
3. Druk MODE op uw horloge om naar de PC modus te schakelen.
SOFTWARE TIPS EN HULP
Voor tips over het gebruik van de software, selecteert u Help | Con-
tents uit het hoofdmenu, of klikt u op Help vanuit elk willekeurig
venster.
GEGEVENS DOWNLOADEN
Volg deze stappen om gegevens te downloaden:
1. Nadat u de CD-ROM heeft geïnstalleerd klikt u op het “Oregon
Scientific” icoon op uw PC.
2. Sluit de USB-kabel aan op uw PC en klip het andere uiteinde
aan het horloge, zo dat de pins goed in elkaar passen.
3. Druk op MODE op het horloge totdat u in PC modus bent.
4. Selecteer meeteenheid en standaard grafiekweergave.
5. Selecteer “Connect” in het “Communication” submenu van de
PC software. U ziet een pijl op het horloge en “Connecting” op
uw PC.
6. Als u verbinding heeft, selecteert u het “Communication”
submenu om Tour- of Skigegevens te bekijken.
Tourgegevens bekijken:
1. Selecteer “Read Tour Data”.
2. Selecteer “Read Data” om het downloaden te beginnen.
3. Selecteer “Format Tour Data”. Selecteer “Format” om de
Tourgegevens te verwerken. Onthoud dat wanneer u de
gegevens naar uw PC hebt downgeload, deze niet meer
beschikbaar zijn op het horloge.
4. Zodra de gegevens zijn verwerkt, klikt u het bestand aan dat u
wilt analyseren.
5. Selecteer “Graphics” om de gegevens de analyseren.
6. Selecteer de X waarde en Y waarde die u in de grafiek wil
gebruiken.
7. Selecteer Tour als u de informatie van de Tour wil wijzigen.
8. Selecteer Marker als u de markeroptie wil gebruiken. Kijk in het
“Help" menu als u meer wil weten over het gebruik van de
marker.
Skigegevens bekijken:
1. Selecteer “Read Ski Data”.
2. Wanneer de Skigegevens zijn gedownload, selecteert u “Close”.
3. klik het bestand aan dat u wilt bekijken.
4. Selecteer “Graphics” om de gegevens van de afdaling de
analyseren.
TIPS
Herhaal stappen 2-5 als de verbinding niet tot stand kan worden
gebracht.
Om te kiezen tussen Ski- and Tourgegevens, selecteert u de
“Tour” of “Ski” optie op het PC-scherm.
PC MODUS OPTIES
U kunt met de bijgeleverde CD-ROM de volgende taken uitvoeren:
OPVRAGEN / TERUGZOEKEN WIJZIG HORLOGE
GEGEVENS OP DE PC INSTELLINGEN MET DE PC
Alle gemeten informatie in de Datum en tijd (naar PC tijd
TOUR modus, inclusief gezet, of handmatige instelling)
temperatuur en hoogte. Huidige luchtdruk op zeeniveau
(indien deze gegevens zijn Weericoon
geselecteerd onder “Data Opties voor downloaden en
should be stored” in het opmeten van gegevens in
“Cofiguration menu” – zie TOUR modus
software hulp menu) Meetfrequentie
Opslaan / importeren en (1 seconde en hoger)
exporteren van gegevens Instelling van eenheden
Gebruikersgegevens (Metrisch of Imperial)
definiëren
Grafieken weergeven en
tabellen printen
Ski afdalingsgegevens
NB Als er een elektrostatische ontlading plaats vindt tijdens de
PC-link modus, kan de verbinding tussen het horloge en de PC
verbroken worden. Om opnieuw te verbinden, start u simpelweg de
communicatieverbinding opnieuw.
OVER OREGON SCIENTIFIC
Bezoek onze website (www.oregonscientific.com) om meer te weten
over uw nieuwe product en andere Oregon Scientific producten zoals
digitale fototoestellen, gezondheids- en fitnessuitrusting en
weerstations. Op deze website vindt u tevens de informatie over
onze klantendienst, voor het geval u ons wenst te contacteren.
SWEDISH
OM DENNA MANUAL
Grattis till ditt val av ett Oregon Scientific
TM
Outbreaker PC Kit. Med
denna tillbehörssats kan du enkelt ladda ner dina data från din
Outbreaker-klocka till din dator. Ha denna manual till hands när du
använder din nya produkt. Den innehåller en praktisk steg-för-steg
instruktion, samt teknisk specifikation och varningsmeddelanden som
du bör känna till.
I denna förpackning hittar du:
USB-kabel
Installationsskiva för mjukvaran
Bruksanvisning
PC KRAV
Försäkra dig om att din dator har följande prestanda innan du
påbörjar inställningen.
Pentium I eller högre med 64 MB RAM eller mer
Windows 98 eller senare
50 MB fritt hårddiskutrymme
(Rekommenderas) Skrivare och mus
HUVUDFUNKTIONER
USB-kabel och CD-ROM
1. USB fäste – fästes på klockan
2. USB-kontakt – ansluts i datorn
Installationsskiva för Outbreaker-mjukvaran
PRODUKTBESKRIVNING
Ditt PC Kit inkluderar en USB-kabel och en CD-ROM för att
möjliggöra nedladdning av information till en dator. Utförliga
användarinstruktioner finns tillgängliga i online-hjälpen och kan visas
så fort du installerat CD-ROM skivan. Ditt PC Kit ger dig möjligheten
att lagra och visa det mesta av den information som samlas in av
OUTBREAKER klockan. Du kan frigöra minne i klockan för att kunna
spara nya träningsdata och information. Till exempel, med ditt PC
Kit kan du specificera vilken information du vill spela in i TOUR-
Läget, och hur ofta informationen skall lagras (samplingsfrekvens)
Genom att begränsa mängden sparad information, kan du göra
längre inspelningar. Detta kan vara användbart om du önskar att
övervaka dina resultat över en längre period. Du kan även använda
PC Hook-up Kit för att ställa in värden i klockan via din PC. En
komplett lista med tillgängliga val visas i slutet av detta kapitel.
NOTERING Hårdvaru-/mjukvarukraven finns listade under PC-
krav kapitlet.
STÄLL IN PC-LÄGET
För att använda funktionerna i PC-läget behöver du ett PC Kit
(inkluderar en USB-kabel, och en installations CD-ROM), samt en
PC eller en laptop.
1. Installera mjukvaran genom att använda CD-ROM skivan
(endast förstagångsanvändning). Processen är automatisk och
kräver endast att du svarar på några enkla frågor. Så fort
mjukvaran är installerad kommer en Oregon Scientific ikon att
placeras på ditt skrivbord.
2. Anslut USB-kabeln.
3. Tryck MODE för att växla till PC-läget.
TIPS OCH HJÄLP FÖR MJUKVARAN
För tips om hur man använder mjukvaran, välj Help | Contents från
huvudmenyn, eller klicka på Help från valfritt fönster.
LADDA NER DATA
Följ denna procedur för att ladda ner data:
1. Efter att du installerat mjukvaran, klicka på “Oregon Scientific”
ikonen på din PC.
2. Anslut USB-kabeln till PCn och kläm fast den andra änden på
klockan samt försäkra dig om att kontakterna är korrekt
matchade.
3. Tryck in MODE tills du når PC-läget.
4. Välj mätenheter och standard grafritning.
5. Välj “Connect” i “Communication” undermenyn i PC mjukvaran.
Du kommer att se en pilmarkör på klockan och “Connecting”
visas på din PC.
6. När klockan anslutits, välj “Communication” undermenyn för att
få tillgång till Tour eller skiddata.
För att få tillgång till Tour-data:
1. Välj “Read Tour Data”.
2. Välj “Read Data” för att börja nedladdningen.
3. Välj “Format tour data”. Välj “Format” för att fortsätta. Notera att
när du väl har överfört data från klockan till datorn finns inte
datan längre tillgänglig på klockan.
4. Så fort datan formaterats, markera filen du vill analysera.
5. Välj “Graphics” för att analysera data.
6. Välj X värdet och Y värdet som du vill visa i grafen.
7. Välj Tour om du vill redigera informationen om turen.
8. Välj Marker om du vill se markeringsalternativen. Se “Help” i
menyn för ytterligare information om hur man använder
markören.
För att få tillgång till Skiddata:
1. Välj “Read Ski Data”.
2. När Skiddatan laddats ner, välj “Close”.
3. Markera filen du vill visa.
4. Välj “Graphics” för att analysera skiddatan.
TIPS
Upprepa steg 2-5 om anslutningen misslyckas.
För att växla mellan Tour- och skiddata, välj “Tour” eller “Ski”
valet på PC-displayen.
VAL I PC-LÄGET
Du kan utföra följande uppgifter genom att använda det medföljande
programmet.
TILLGÅ / HÄMTA ÄNDRA KLOCKINST
INFORMATION PÅ PC äLLNINGAR På PC
All information som spelats in Datum och tid (använd PC tid,
i TOUR-läget, inklusive eller ställ in manuellt)
temperatur och höjd. Aktuellt Havsnivåtryck
(Förutsatt att dessa Väderikon
parametrar har valts i “Data Datainspelnings- och
should be stored” i nerladdningsval för TOUR-läget
“Configuration menu” – se Samplingsfrekvens
programmets hjälpmeny) (1 sekund och uppåt)
Säkerhetskopiera / importera Enhetsinställning
och exportera data (Metrisk eller Brittisk standard)
Definiera användardata
Visa grafiska diagram och
skriv ut tabeller
Skidinformationsdata
NOTERING För att sända alla valda inställningar och preferenser
till klockan, välj “Transfer configuration” i “communication” (PC
mjukvaran).
NOTERA Om elektrostatisk urladdning uppstår i miljön i PC-
linkläget kan klockan förlora kontakten med PC:n. För att återansluta,
återställ helt enkelt kommunikationslänken.
OM OREGON SCIENTIFIC
Besök vår hemsida (www.oregonscientific.se) för att se mer av våra
produkter såsom digitalkameror; MP3 spelare; projektionsklockor;
hälsoprodukter; väderstationer; DECT-telefoner och konferenstelefoner.
Hemsidan innehåller också information för våra kunder i de fall ni
behöver ta kontakt med oss eller behöver ladda ner information. Vi
hoppas du hittar all information du behöver på vår hemsida och om
du vill komma i kontakt med Oregon Scientific kundkontakt besöker
du vår lokala hemsida www.oregonscientific.se eller www.
oregonscientific.com för att finna telefonnummer till respektive
supportavdelning.
1 2 1 2
1 2
© 2005 Oregon Scientific. All rights reserved.
086L003777-023
ESPAÑOL
AD103_IM_8L_R1.p65 21/11/05, 2:59 PMPage 2 Adobe PageMaker 6.5C/PPC
/

Questo manuale è adatto anche per